Apple iOS < 11.1 Multiple Vulnerabilities

Medium Nessus Plugin ID 104350

Synopsis

The version of Apple iOS running on the mobile device is affected by multiple vulnerabilities.

Description

The version of Apple iOS running on the mobile device is prior to 11.1. It is, therefore, affected by multiple vulnerabilities as referenced in the HT208222 advisory.

Solution

Upgrade to Apple iOS version 11.1 or later.

See Also

https://support.apple.com/en-us/HT208222

Plugin Details

Severity: Medium

ID: 104350

File Name: apple_ios_111_check.nbin

Version: $Revision: 1.12 $

Type: local

Published: 2017/11/02

Modified: 2018/05/21

Dependencies: 60033

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

CVSSv3

Base Score: 7.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Vulnerability Information

CPE: cpe:/o:apple:iphone_os

Required KB Items: mdm/dependency/unlocked

Patch Publication Date: 2017/10/31

Vulnerability Publication Date: 2017/10/31

Reference Information

CVE: CVE-2017-7113, CVE-2017-13080, CVE-2017-13783, CVE-2017-13785, CVE-2017-13784, CVE-2017-13788, CVE-2017-13791, CVE-2017-13792, CVE-2017-13793, CVE-2017-13794, CVE-2017-13795, CVE-2017-13796, CVE-2017-13797, CVE-2017-13798, CVE-2017-13799, CVE-2017-13802, CVE-2017-13804, CVE-2017-13803, CVE-2017-13805, CVE-2017-13844, CVE-2017-13849

IAVA: 2017-A-0310