ArubaOS Multiple Vulnerabilities (2017-006)

High Nessus Plugin ID 104176

Synopsis

The version of ArubaOS is affected by multiple vulnerabilities.

Description

The version of ArubaOS installed on the remote host is affected by multiple vulnerabilities, including SQL Injection, remote code execution, arbitrary file access, and multiple memory corruption flaws.

Solution

Upgrade to Aruba PS version 6.3.1.25 / 6.4.4.16 / 6.5.1.9 / 6.5.3.3 / 6.5.4.2 / 8.1.0.4 or later.

See Also

http://www.arubanetworks.com/assets/alert/ARUBA-PSA-2017-006.txt

Plugin Details

Severity: High

ID: 104176

File Name: arubaos_2017_006.nasl

Version: 1.4

Type: remote

Family: Misc.

Published: 2017/10/25

Modified: 2018/06/29

Dependencies: 78509

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.9

Temporal Score: 5.8

Vector: CVSS2#AV:A/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 7

Temporal Score: 6.1

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:L/A:L

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:arubanetworks:arubaos

Required KB Items: Host/ArubaNetworks/model, Host/ArubaNetworks/ArubaOS/version, Settings/ParanoidReport

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2017/10/11

Vulnerability Publication Date: 2017/10/11

Reference Information

CVE: CVE-2017-9000, CVE-2017-9003