GLSA-201710-13 : Graphite: Multiple vulnerabilities

High Nessus Plugin ID 103848

Synopsis

The remote Gentoo host is missing one or more security-related patches.

Description

The remote host is affected by the vulnerability described in GLSA-201710-13 (Graphite: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in Graphite. Please review the referenced CVE identifiers for details.
Impact :

A remote attacker could possibly execute arbitrary code with the privileges of the process, cause a Denial of Service condition, or have other unspecified impacts.
Workaround :

There is no known workaround at this time.

Solution

All Graphite users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=media-gfx/graphite2-1.3.10'

See Also

https://security.gentoo.org/glsa/201710-13

Plugin Details

Severity: High

ID: 103848

File Name: gentoo_GLSA-201710-13.nasl

Version: 3.3

Type: local

Published: 2017/10/16

Updated: 2018/09/04

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:graphite2, cpe:/o:gentoo:linux

Patch Publication Date: 2017/10/13

Reference Information

CVE: CVE-2017-7771, CVE-2017-7772, CVE-2017-7773, CVE-2017-7774, CVE-2017-7775, CVE-2017-7776, CVE-2017-7777, CVE-2017-7778

GLSA: 201710-13