iTunes < 12.7 Data Sync Vulnerability (Mac OS)

Medium Nessus Plugin ID 103508


The remote host contains an application that is affected by an insecure permissions vulnerability.


The version of iTunes installed on the remote Mac OS X host is older than 12.7. It is, therefore, affected by a data sync vulnerability.


Upgrade to iTunes 12.7 or later.

See Also

Plugin Details

Severity: Medium

ID: 103508

File Name: macosx_itunes_12_7.nasl

Version: $Revision: 1.3 $

Type: local

Agent: macosx

Published: 2017/09/27

Modified: 2017/10/30

Dependencies: 25997

Risk Information

Risk Factor: Medium


Base Score: 4.9

Temporal Score: 3.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:N/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C


Base Score: 6.2

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Vulnerability Information

CPE: cpe:/a:apple:itunes

Required KB Items: Host/MacOSX/Version, installed_sw/iTunes

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2017/09/12

Vulnerability Publication Date: 2017/09/12

Reference Information

CVE: CVE-2017-7079

BID: 100983

OSVDB: 166101

APPLE-SA: APPLE-SA-2017-09-25-7