NVIDIA Linux GPU Display Driver 375.x < 375.88 / 384.x < 384.90 Multiple Vulnerabilities

High Nessus Plugin ID 103457


A display driver installed on the remote Linux host is affected by multiple vulnerabilities.


NVIDIA GPU display driver vulnerabilities may lead to denial of service or possible escalation of privileges. To exploit these vulnerabilities an attacker would send a malicious request to an affected application or interact with an affected application. If successfully exploited, these vulnerabilities would allow an attacker to cause a denial of service condition or elevated privileges.


Upgrade the NVIDIA graphics driver to version 375.88 / 384.90 or later in accordance with the vendor advisory.

See Also


Plugin Details

Severity: High

ID: 103457

File Name: nvidia_unix_cve_2017_6272.nasl

Version: $Revision: 1.5 $

Type: local

Family: Misc.

Published: 2017/09/25

Modified: 2018/01/18

Dependencies: 72481

Risk Information

Risk Factor: High


Base Score: 7.2

Temporal Score: 5.3

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C


Base Score: 8.8

Temporal Score: 7.7

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:nvidia:gpu_driver

Required KB Items: NVIDIA_UNIX_Driver/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2017/09/21

Vulnerability Publication Date: 2017/09/21

Reference Information

CVE: CVE-2017-6266, CVE-2017-6267, CVE-2017-6272

OSVDB: 165936, 165935, 165932