Palo Alto Networks PAN-OS 6.1.x / 7.0.x < 7.0.18 / 7.1.x < 7.1.12 / 8.0.x < 8.0.4 Network Time Protocol Vulnerability

high Nessus Plugin ID 103222
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote PAN-OS host is affected by multiple vulnerabilities.

Description

The version of Palo Alto Networks PAN-OS running on the remote host is 6.1.x, 7.0.x prior to 7.0.18, 7.1.x prior to 7.1.12, or 8.0.x prior to 8.0.4. It is, therefore, affected by a vulnerability in the reslist() function in ntpq/ntpq-subs.c. An attacker can cause a stack-based buffer overflow to cause a denial of service or potentially execute arbitrary code. Note the attacker must be on the management interface to exploit this vulnerability.

Solution

Upgrade to Palo Alto Networks PAN-OS version 7.0.18 / 7.1.12 / 8.0.4 or later.

See Also

http://www.nessus.org/u?639c2b91

https://securityadvisories.paloaltonetworks.com/Home/Detail/92

Plugin Details

Severity: High

ID: 103222

File Name: palo_alto_pan-os_8_0_4.nasl

Version: 1.7

Type: combined

Published: 9/14/2017

Updated: 4/1/2021

Dependencies: palo_alto_version.nbin

Risk Information

CVSS Score Source: CVE-2017-6460

VPR

Risk Factor: Medium

Score: 5.9

CVSS v2

Risk Factor: Medium

Base Score: 6.5

Vector: AV:N/AC:L/Au:S/C:P/I:P/A:P

CVSS v3

Risk Factor: High

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version, Host/Palo_Alto/Firewall/Source

Exploit Ease: No known exploits are available

Patch Publication Date: 9/11/2017

Vulnerability Publication Date: 2/11/2017

Reference Information

CVE: CVE-2017-6460

BID: 97052