Wireshark 2.0.x < 2.0.15 Multiple DoS

High Nessus Plugin ID 102919


An application installed on the remote Windows host is affected by multiple denial of service vulnerabilities.


The version of Wireshark installed on the remote Windows host is 2.0.x prior to 2.0.15. It is, therefore, affected by multiple denial of service vulnerabilities in the IrCOMM and MSDP dissectors. An unauthenticated, remote attacker can exploit this by injecting a malformed packet onto the wire or by convincing someone to read a malformed packet trace file.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.


Upgrade to Wireshark version 2.0.15 or later.

See Also






Plugin Details

Severity: High

ID: 102919

File Name: wireshark_2_0_15.nasl

Version: $Revision: 1.4 $

Type: local

Agent: windows

Family: Windows

Published: 2017/09/01

Modified: 2017/10/19

Dependencies: 34112

Risk Information

Risk Factor: High


Base Score: 7.8

Temporal Score: 6.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND


Base Score: 7.5

Temporal Score: 6.9

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:X

Vulnerability Information

CPE: cpe:/a:wireshark:wireshark

Required KB Items: installed_sw/Wireshark, SMB/Registry/Enumerated

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2017/08/29

Vulnerability Publication Date: 2017/08/29

Reference Information

CVE: CVE-2017-13765, CVE-2017-13767

OSVDB: 164276, 164279