Sendmail 8.6.9 IDENT Remote Overflow

Critical Nessus Plugin ID 10278


Arbitrary code may be run on the remote host.


The remote sendmail server, according to its version number, may be vulnerable to the ident overflow which allows any remote attacker to execute arbitrary commands as root.


Upgrade to the latest version of Sendmail.

Plugin Details

Severity: Critical

ID: 10278

File Name: sendmail_ident.nasl

Version: $Revision: 1.14 $

Type: remote

Published: 2002/08/27

Modified: 2012/04/23

Dependencies: 10263

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 9.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:U/RC:C

Vulnerability Information

CPE: cpe:/a:sendmail:sendmail

Exploit Available: true

Exploit Ease: Exploits are available

Vulnerability Publication Date: 1995/02/22

Reference Information

CVE: CVE-1999-0204

BID: 2311

OSVDB: 219