Citrix XenServer Multiple Vulnerabilities (CTX225941)

High Nessus Plugin ID 102526


A server virtualization platform installed on the remote host is affected by multiple vulnerabilities.


The version of Citrix XenServer installed on the remote host is missing a security hotfix. It is, therefore, affected by multiple vulnerabilities as noted in the CTX225941 advisory.


Apply the appropriate hotfix according to the vendor advisory.

See Also

Plugin Details

Severity: High

ID: 102526

File Name: citrix_xenserver_CTX225941.nasl

Version: $Revision: 1.4 $

Type: local

Family: Misc.

Published: 2017/08/16

Modified: 2017/09/21

Dependencies: 76770

Risk Information

Risk Factor: High


Base Score: 7.2

Temporal Score: 5.3

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C


Base Score: 8.4

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:citrix:xenserver

Required KB Items: Host/XenServer/version, Host/local_checks_enabled

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2017/08/15

Vulnerability Publication Date: 2017/08/15

Reference Information

CVE: CVE-2017-12134, CVE-2017-12135, CVE-2017-12136, CVE-2017-12137, CVE-2017-12855

BID: 100343, 100344, 100346, 100341, 100342

OSVDB: 163427, 163428, 163429, 163430, 163431