H3C / HPE Intelligent Management Center PLAT < 7.3 E0506 Multiple Vulnerabilities

High Nessus Plugin ID 102500

Synopsis

An application installed on the remote Windows host is affected by multiple vulnerabilities.

Description

The version of HPE Intelligent Management Center (iMC) PLAT installed on the remote host is prior to 7.3 E0506. It is, therefore, affected by multiple vulnerabilities that can be exploited to execute arbitrary code.

Note that Intelligent Management Center (iMC) is an HPE product;
however, it is branded as H3C.

Solution

Upgrade to H3C / HPE iMC version 7.3 E0506 or later.

See Also

http://www.nessus.org/u?8768af0a

Plugin Details

Severity: High

ID: 102500

File Name: hp_imc_73_e0506.nasl

Version: 1.4

Type: remote

Family: Misc.

Published: 2017/08/15

Updated: 2018/11/15

Dependencies: 54998

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9

Temporal Score: 7

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSS v3.0

Base Score: 8.8

Temporal Score: 7.9

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:P/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:hp:intelligent_management_center

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2017/08/11

Vulnerability Publication Date: 2017/08/11

Reference Information

CVE: CVE-2017-12487, CVE-2017-12488, CVE-2017-12489, CVE-2017-12490, CVE-2017-12491, CVE-2017-12492, CVE-2017-12493, CVE-2017-12494, CVE-2017-12495, CVE-2017-12496, CVE-2017-12497, CVE-2017-12498, CVE-2017-12499, CVE-2017-12500, CVE-2017-12501, CVE-2017-12502, CVE-2017-12503, CVE-2017-12504, CVE-2017-12505, CVE-2017-12506, CVE-2017-12507, CVE-2017-12508, CVE-2017-12509, CVE-2017-12510, CVE-2017-12511, CVE-2017-12512, CVE-2017-12513, CVE-2017-12514, CVE-2017-12515, CVE-2017-12516, CVE-2017-12517, CVE-2017-12518, CVE-2017-12519, CVE-2017-12520, CVE-2017-12521, CVE-2017-12522, CVE-2017-12523, CVE-2017-12524, CVE-2017-12525, CVE-2017-12526, CVE-2017-12527, CVE-2017-12528, CVE-2017-12529, CVE-2017-12530, CVE-2017-12531, CVE-2017-12532, CVE-2017-12533, CVE-2017-12534, CVE-2017-12535, CVE-2017-12536, CVE-2017-12537, CVE-2017-12538, CVE-2017-12539, CVE-2017-12540, CVE-2017-12541

HP: emr_na-hpesbhf03768en_us, HPESBHF03768