Adobe Reader < 11.0.21 / 2015.006.30355 / 2017.011.30066 / 2017.012.20098 Multiple Vulnerabilities (APSB17-24) (macOS)
High Nessus Plugin ID 102430
SynopsisThe version of Adobe Reader installed on the remote host is affected by multiple vulnerabilities.
DescriptionThe version of Adobe Reader installed on the remote macOS or Mac OS X host is a version prior to 11.0.21, 2015.006.30355, 2017.011.30066, or 2017.012.20098. It is, therefore, affected by multiple vulnerabilities.
Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.
SolutionUpgrade to Adobe Reader 11.0.21 / 2015.006.30355 / 2017.011.30066 / 2017.012.20098 or later.