WordPress Outdated Plugin Detection

info Nessus Plugin ID 101841

Synopsis

The remote WordPress application has outdated plugins installed

Description

The WordPress application running on the remote host has outdated plugins installed.

Solution

Update the listed plugins through the administrative dashboard.

See Also

https://wordpress.org/

Plugin Details

Severity: Info

ID: 101841

File Name: wordpress_plugin_outdated.nasl

Version: Revision: 1.1

Type: remote

Family: CGI abuses

Published: 7/20/2017

Updated: 7/20/2017

Vulnerability Information

CPE: cpe:/a:wordpress:wordpress

Required KB Items: installed_sw/WordPress, www/PHP