INN < 1.6 Multiple Vulnerabilities

Critical Nessus Plugin ID 10129


The remote NNTP server is affected by multiple vulnerabilities.


According to its banner, the remote version of INN is older than version 1.6. A number of security holes have been found older versions of INN, some of which may allow arbitrary command execution.


Upgrade to version 1.6 or later.

See Also

Plugin Details

Severity: Critical

ID: 10129

File Name: inn.nasl

Version: $Revision: 1.34 $

Type: remote

Published: 1999/08/25

Modified: 2016/11/23

Dependencies: 17975

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 8.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

Exploit Available: true

Exploit Ease: Exploits are available

Vulnerability Publication Date: 1996/12/04

Reference Information

CVE: CVE-1999-0705, CVE-1999-0043, CVE-1999-0247

BID: 1443, 616, 687

OSVDB: 1093, 1450, 16030

CERT-CC: CA-1997-08