Debian DSA-3903-1 : tiff - security update

Medium Nessus Plugin ID 101241

Synopsis

The remote Debian host is missing a security-related update.

Description

Multiple vulnerabilities have been discovered in the libtiff library and the included tools, which may result in denial of service or the execution of arbitrary code.

Solution

Upgrade the tiff packages.

For the oldstable distribution (jessie), these problems have been fixed in version 4.0.3-12.3+deb8u4.

For the stable distribution (stretch), these problems have been fixed in version 4.0.8-2+deb9u1.

See Also

https://packages.debian.org/source/jessie/tiff

https://packages.debian.org/source/stretch/tiff

https://www.debian.org/security/2017/dsa-3903

Plugin Details

Severity: Medium

ID: 101241

File Name: debian_DSA-3903.nasl

Version: 3.7

Type: local

Agent: unix

Published: 2017/07/06

Updated: 2018/11/10

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Temporal Score: 3.9

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSS v3.0

Base Score: 7.5

Temporal Score: 6.7

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: CVSS:3.0/E:P/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:tiff, cpe:/o:debian:debian_linux:8.0, cpe:/o:debian:debian_linux:9.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2017/07/05

Reference Information

CVE: CVE-2016-10095, CVE-2017-10688, CVE-2017-9147, CVE-2017-9403, CVE-2017-9404, CVE-2017-9936

DSA: 3903