Sendmail < 8.8.5 MIME Conversion Malformed Header Overflow

Critical Nessus Plugin ID 10055


Arbitrary code may be run on the remote host.


The remote sendmail server, according to its version number, may be vulnerable to a MIME conversion overflow attack which allows anyone to execute arbitrary commands as root.


Upgrade to Sendmail 8.8.5 or later.

Plugin Details

Severity: Critical

ID: 10055

File Name: sendmail_mime_overflow2.nasl

Version: $Revision: 1.16 $

Type: remote

Published: 2002/07/25

Modified: 2012/04/23

Dependencies: 10263, 17975

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 9

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:W/RC:C

Vulnerability Information

CPE: cpe:/a:sendmail:sendmail

Required KB Items: SMTP/sendmail

Vulnerability Publication Date: 1997/01/01

Reference Information

CVE: CVE-1999-0047

BID: 685

OSVDB: 9309