OracleVM 3.3 / 3.4 : ghostscript (OVMSA-2017-0103)

Medium Nessus Plugin ID 100205


The remote OracleVM host is missing a security update.


The remote OracleVM system is missing necessary patches to address critical security updates :

- Security fix for CVE-2017-8291 updated to address SIGSEGV

- Added security fix for CVE-2017-8291 (bug #1446063)

- Fix for regression caused by previous CVE fixes (bug #1410260)


Update the affected ghostscript package.

See Also

Plugin Details

Severity: Medium

ID: 100205

File Name: oraclevm_OVMSA-2017-0103.nasl

Version: $Revision: 3.4 $

Type: local

Published: 2017/05/16

Modified: 2018/01/29

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:H/RL:OF/RC:ND


Base Score: 7.8

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:oracle:vm:ghostscript, cpe:/o:oracle:vm_server:3.3, cpe:/o:oracle:vm_server:3.4

Required KB Items: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2017/05/15

Reference Information

CVE: CVE-2017-8291

OSVDB: 156431