Google Chrome < 30.0.1599.101 Multiple Vulnerabilities

Medium Log Correlation Engine Plugin ID 801610

Synopsis

The remote host contains a web browser that is affected by multiple vulnerabilities.

Description

The remote host has Google Chrome browser installed. Versions of Google Chrome prior to 30.0.1599.101 are affected by the following vulnerabilities :

- Use-after-free errors in editing, XmlHttpRequest, and forms can result in remote code execution (CVE-2013-2925, CVE-2013-2926, CVE-2013-2927)

- Other miscellaneous security-related bugfixes, unspecified by the vendor (CVE-2013-2928)

Solution

Upgrade to Google Chrome 30.0.1599.101 or later.

See Also

http://googlechromereleases.blogspot.com/2013/10/stable-channel-update_15.html

Plugin Details

Severity: Medium

ID: 801610

Family: Web Clients

Published: 2013/11/11

Nessus ID: 70494

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

Patch Publication Date: 2013/10/15

Vulnerability Publication Date: 2013/10/15

Reference Information

CVE: CVE-2013-2928, CVE-2013-2927, CVE-2013-2926, CVE-2013-2925

BID: 63028, 63026, 63025