Opera < 16.0 Multiple Vulnerabilities

high Log Correlation Engine Plugin ID 801522

Synopsis

The remote host has a web browser installed that may contain multiple vulnerabilities.

Description

Starting from version 15, the Opera web browser uses Google's open-source Chromium rendering engine. Versions older than Opera 16 do not contain the myriad of security fixes from the contemporary version of Chromium, which is version 29. Users are advised to upgrade to Opera 16 or the latest version of Opera for security updates.

Solution

Upgrade to Opera 16.0 or later.

See Also

http://my.opera.com/desktopteam/blog/2013/08/27/opera-16

http://files.myopera.com/sebo/blog/changelog.16.txt

http://googlechromereleases.blogspot.com/2013/08/stable-channel-update.html

Plugin Details

Severity: High

ID: 801522

Family: Web Clients

Published: 8/29/2013

Updated: 8/29/2013

Risk Information

CVSS v2

Risk Factor: High

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

Patch Publication Date: 8/27/2013

Vulnerability Publication Date: 8/27/2013

Reference Information

CVE: CVE-2013-2903, CVE-2013-2904, CVE-2013-2900, CVE-2013-2905, CVE-2013-2901, CVE-2013-2902, CVE-2013-2887

BID: 62026