MySQL 5.6.x < 5.6.12 Multiple Vulnerabilities

medium Log Correlation Engine Plugin ID 801397
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote database server is affected by multiple vulnerabilities

Description

The version of MySQL 5.6 installed on the remote host is earlier than 5.6.12. Therefore, affected by vulnerabilities in the following components :

- Audit Log

- Data Manipulation Language

- Full Text Search

- GIS

- InnoDB

- MemCached

- Server Optimizer

- Server Parser

- Server Privileges

- Server Replication

- XA Transactions

Solution

Upgrade to MySQL version 5.6.12 or later.

See Also

http://dev.mysql.com/doc/relnotes/mysql/5.6/en/news-5-6-12.html

http://www.nessus.org/u?96e69d66

Plugin Details

Severity: Medium

ID: 801397

Family: Database

Published: 7/22/2013

Updated: 7/22/2013

Nessus ID: 68939

Risk Information

CVSS v2

Risk Factor: Medium

Base Score: 6.8

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:C

Vulnerability Information

Patch Publication Date: 7/16/2013

Vulnerability Publication Date: 3/7/2013

Reference Information

CVE: CVE-2013-1861, CVE-2013-3783, CVE-2013-3793, CVE-2013-3802, CVE-2013-3804, CVE-2013-3809, CVE-2013-3812, CVE-2013-3801, CVE-2013-3805, CVE-2013-3798, CVE-2013-3806, CVE-2013-3796, CVE-2013-3807, CVE-2013-3795, CVE-2013-3810, CVE-2013-3811

BID: 58511, 61210, 61244, 61249, 61260, 61264, 61272, 61269, 61241, 61233, 61274, 61214, 61235, 61238, 61252