Mozilla < 1.7.7 Multiple Vulnerabilities

High Log Correlation Engine Plugin ID 801293

Synopsis

The remote host is missing a critical security patch or upgrade.

Description

The remote host is using Mozilla. The remote version of this software contains various security issues that may allow an attacker to execute arbitrary code on the remote host.

Solution

Upgrade to version 1.7.7 or higher.

See Also

http://.mozilla.org/security/announce/mfsa2005-33.html

http://.mozilla.org/security/announce/mfsa2005-35.html

http://.mozilla.org/security/announce/mfsa2005-36.html

http://.mozilla.org/security/announce/mfsa2005-37.html

http://.mozilla.org/security/announce/mfsa2005-38.html

http://.mozilla.org/security/announce/mfsa2005-40.html

http://.mozilla.org/security/announce/mfsa2005-41.html