MySQL Server 5.1.x < 5.1.67 Multiple Vulnerabilities

high Log Correlation Engine Plugin ID 801154
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote database server is vulnerable to multiple attack vectors.

Description

The version of MySQL 5.1 installed on the remote host is earlier than 5.1.67. Therefore, affected by vulnerabilities in the following components :

- Information Schema

- InnoDB

- Server

- Server Locking

- Server Optimizer

- Server Privileges

- Server Replication

Solution

Upgrade to MySQL Server 5.1.67 later.

See Also

http://www.nessus.org/u?405581e3

http://dev.mysql.com/doc/refman/5.1/en/news-5-1-67.html

Plugin Details

Severity: High

ID: 801154

Family: Database

Published: 10/19/2012

Updated: 10/19/2012

Nessus ID: 63617

Risk Information

CVSS v2

Risk Factor: High

Base Score: 9

Temporal Score: 7.4

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

Patch Publication Date: 10/16/2012

Vulnerability Publication Date: 10/16/2012

Reference Information

CVE: CVE-2012-5611, CVE-2012-0572, CVE-2012-0574, CVE-2012-1702, CVE-2012-1705, CVE-2013-0375, CVE-2013-0383, CVE-2013-0384, CVE-2013-0385, CVE-2013-0389

BID: 56769, 57385, 57388, 57391, 57405, 57410, 57412, 57414, 57416, 57417