MySQL < 4.1.5 Bounded Parameter Overflow

Medium Log Correlation Engine Plugin ID 801149


The remote host is vulnerable to an flaw that allows attackers to execute arbitrary commands.


You are running a version of MySQL 4.1.x which is older than version 4.1.5. There is a flaw in the remote version of this software that may allow an attacker to execute arbitrary commands on the remote host with the privileges of the user running the mysqld process (typically 'mysql').


Upgrade to at least version 4.1.5 or higher.

See Also

Plugin Details

Severity: Medium

ID: 801149

Family: Database

Nessus ID: 14831

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Reference Information

CVE: CVE-2004-2149

BID: 11261