MySQL Server 5.1.x < 5.1.68 Multiple Vulnerabilities

high Log Correlation Engine Plugin ID 801136
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote database server is affected by multiple vulnerabilities

Description

The version of MySQL 5.1 installed on the remote host is earlier than 5.1.68. Therefore, affected by vulnerabilities related to 'yaSSL' these error could result in buffer overflows and possibly arbitrary code execution.

Solution

Upgrade to MySQL Server 5.1.68 later.

See Also

http://www.nessus.org/u?ef866628

http://dev.mysql.com/doc/refman/5.1/en/news-5-1-68.html

Plugin Details

Severity: High

ID: 801136

Family: Database

Published: 4/22/2013

Updated: 4/22/2013

Nessus ID: 65733

Risk Information

CVSS v2

Risk Factor: High

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

Patch Publication Date: 2/5/2013

Vulnerability Publication Date: 3/19/2013

Reference Information

CVE: CVE-2013-1492, CVE-2013-0553

BID: 58594, 58595