CVE-2006-3018

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Unspecified vulnerability in the session extension functionality in PHP before 5.1.3 has unknown impact and attack vectors related to heap corruption.

References

http://secunia.com/advisories/19927

http://secunia.com/advisories/21050

http://secunia.com/advisories/21125

http://securitytracker.com/id?1016306

http://www.mandriva.com/security/advisories?name=MDKSA-2006:122

http://www.osvdb.org/25254

http://www.php.net/release_5_1_3.php

http://www.securityfocus.com/bid/17843

http://www.ubuntu.com/usn/usn-320-1

Details

Source: MITRE

Published: 2006-06-14

Updated: 2010-09-15

Risk Information

CVSS v2

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:php_group:php:*:*:*:*:*:*:*:* versions up to 5.1.2 (inclusive)

Tenable Plugins

View all (6 total)

IDNameProductFamilySeverity
27897Ubuntu 5.04 / 5.10 / 6.06 LTS : php4, php5 vulnerabilities (USN-320-1)NessusUbuntu Local Security Checks
high
3509PHP 5.1.x < 5.1.4 Multiple VulnerabilitiesNessus Network MonitorWeb Servers
medium
22268PHP < 4.4.3 / 5.1.4 Multiple VulnerabilitiesNessusCGI abuses
high
22053Mandrake Linux Security Advisory : php (MDKSA-2006:122)NessusMandriva Local Security Checks
critical
801115PHP < 5.1.4 Multiple VulnerabilitiesLog Correlation EngineWeb Servers
high
801113PHP < 5.0.6 GLOBAL Variable OverwriteLog Correlation EngineWeb Servers
high