PHP < 4.4.8 Multiple Vulnerabilities

High Log Correlation Engine Plugin ID 801101


The remote web server uses a version of PHP that is affected by multiple issues.


According to its banner, the version of PHP installed on the remote host is older than 4.4.8. Such versions may be affected by several issues, including integer overflows involving the 'chunk_split', 'strcspn', and 'strspn' functions, and 'safe_mode' / 'open_basedir' bypasses.


Upgrade to version 4.4.8 or higher.

See Also

Plugin Details

Severity: High

ID: 801101

File Name: 801101.prm

Family: Web Servers

Nessus ID: 29833

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.2

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Reference Information

CVE: CVE-2007-3806, CVE-2007-3378

BID: 24661, 25498