PHP < 5.2.5 Multiple Vulnerabilities

High Log Correlation Engine Plugin ID 801095




The remote web server uses a version of PHP that is affected by multiple flaws. According to its banner, the version of PHP installed on the remote host is older than 5.2.5. Such versions may be affected by various issues, including but not limited to several buffer overflows.


Upgrade to version 5.2.5 or higher.

See Also

Plugin Details

Severity: High

ID: 801095

File Name: 801095.prm

Family: Web Servers

Nessus ID: 28181

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.2

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Reference Information

CVE: CVE-2007-4887

BID: 26403