PHP < 4.4.4 / 5.1.4 Multiple Vulnerabilities

High Log Correlation Engine Plugin ID 801073

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host is running a version of PHP that is older than 4.4.4 or 5.1.5. This version is reported vulnerable to several flaws that may allow an attacker with the right to execute PHP scripts the ability to execute arbitrary code. Executed code would be run with the permissions of the web server process.

Solution

Upgrade to version 4.4.4, 5.1.5 or higher.

See Also

bugs.php.net/38112

Plugin Details

Severity: High

ID: 801073

File Name: 801073.prm

Family: Web Servers

Risk Information

Risk Factor: High

CVSSv2

Base Score: 4.6

Temporal Score: 3.4

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Reference Information

CVE: CVE-2006-4481, CVE-2006-4482, CVE-2006-4483, CVE-2006-4484, CVE-2006-4485, CVE-2006-4486

BID: 19582