PHP < 4.4.4 / 5.1.4 Multiple Vulnerabilities

high Log Correlation Engine Plugin ID 801073
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.


The remote host is vulnerable to multiple attack vectors.


The remote host is running a version of PHP that is older than 4.4.4 or 5.1.5. This version is reported vulnerable to several flaws that may allow an attacker with the right to execute PHP scripts the ability to execute arbitrary code. Executed code would be run with the permissions of the web server process.


Upgrade to version 4.4.4, 5.1.5 or higher.

See Also

Plugin Details

Severity: High

ID: 801073

Family: Web Servers

Risk Information


Risk Factor: Medium

Base Score: 4.6

Temporal Score: 3.4

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Reference Information

CVE: CVE-2006-4484, CVE-2006-4482, CVE-2006-4486, CVE-2006-4481, CVE-2006-4483, CVE-2006-4485

BID: 19582