OpenSSL < 0.9.6m / 0.9.7d Multiple DoS

medium Log Correlation Engine Plugin ID 801058
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote host is vulnerable to a Denial of Service (DoS) attack.

Description

The remote host is using a version of OpenSSL that is older than 0.9.6m or 0.9.7d There are several vulnerabilities in this version of OpenSSL that may allow an attacker to cause a denial of service against the remote host.

Solution

Upgrade to version 0.9.6m, 0.9.7d or higher.

See Also

http://.openssl.org/news/secadv_20040317.txt

archives.neohapsis.com/archives/bugtraq/2004-03/0165.html

Plugin Details

Severity: Medium

ID: 801058

Family: Web Servers

Nessus ID: 12110

Risk Information

CVSS v2

Risk Factor: Medium

Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Reference Information

CVE: CVE-2003-0851, CVE-2004-0081, CVE-2004-0079, CVE-2004-0112

BID: 8970, 9899