OpenSSL < 0.9.8f Multiple Vulnerabilities

High Log Correlation Engine Plugin ID 801056

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host is using a version of OpenSSL that is older than 0.9.7n or 0.9.8f. There are several bugs in this version of OpenSSL that may allow an attacker to either execute remote code or cause a Denial of Service (DoS).

Solution

Upgrade to version 0.9.8f or higher.

See Also

http://.securityfocus.com/archive/1/[email protected]

Plugin Details

Severity: High

ID: 801056

File Name: 801056.prm

Family: Web Servers

Risk Information

Risk Factor: High

CVSSv2

Base Score: 5.8

Temporal Score: 4.3

Vector: CVSS2#AV:A/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Reference Information

CVE: CVE-2007-4995, CVE-2007-5135

BID: 26055, 25831