Google Chrome < 10.0.648.204 Multiple Vulnerabilities

high Log Correlation Engine Plugin ID 800965
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote host contains a web browser that is affected by a code execution vulnerability.

Description



Versions of Google Chrome earlier than 10.0.648.204 are potentially affected by multiple vulnerabilities :

- A buffer error exists in string handling functions. (72517)

- A use-after-free error exists in the process for loading frames. (73216)

- A use-after-free error exists in the processing of HTML Collections. (73595)

- An error exists in the processing of CSS which leaves stale pointers behind. (74562)

- An unspecified error allows DOM tree corruption related to broken node-hierarchy. (74991)

- An error exists in the processing of SVG text which leaves stale pointers behind. (75170)

Solution

Upgrade to Google Chrome 10.0.648.204 or later.

See Also

googlechromereleases.blogspot.com/2011/03/stable-channel-update.html

Plugin Details

Severity: High

ID: 800965

Family: Web Clients

Published: 3/25/2011

Updated: 3/25/2011

Nessus ID: 52975

Risk Information

CVSS v2

Risk Factor: High

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

Patch Publication Date: 3/24/2011

Vulnerability Publication Date: 3/24/2011

Reference Information

CVE: CVE-2011-1291, CVE-2011-1292, CVE-2011-1293, CVE-2011-1294, CVE-2011-1295, CVE-2011-1296

BID: 47029