Google Chrome < 1.0.154.46 Multiple Vulnerabilities

Medium Log Correlation Engine Plugin ID 800951

Synopsis

The remote host contains a web browser that is affected by multiple vulnerabilities.

Description

The version of Google Chrome installed on the remote host is earlier than 1.0.154.46. Such versions are reportedly affected by several issues :

- Cross-site scripting vulnerabilities in the Adobe Reader Plugin itself could be leveraged using a PDF document to run scripts on arbitrary sites via Google Chrome. (CVE-2007-0048 and CVE-2007-0045)

- A cross-domain security bypass vulnerability that could allow an attacker to bypass the same-origin policy and gain access to potentially sensitive information. (CVE-2009-0276)

Solution

Upgrade to version 1.0.154.46 or higher.

See Also

http://.nessus.org/u?4e94a6f2

Plugin Details

Severity: Medium

ID: 800951

File Name: 800951.prm

Family: Web Clients

Nessus ID: 35558

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 6.8

Temporal Score: 5.6

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Reference Information

CVE: CVE-2009-0467, CVE-2009-0468, CVE-2007-0044, CVE-2007-0045, CVE-2007-0048, CVE-2009-0276, CVE-2009-0411

BID: 33773, 21858, 33523