Google Chrome < 220.127.116.11 Multiple Vulnerabilities
Medium Log Correlation Engine Plugin ID 800951
SynopsisThe remote host contains a web browser that is affected by multiple vulnerabilities.
DescriptionThe version of Google Chrome installed on the remote host is earlier than 18.104.22.168. Such versions are reportedly affected by several issues :
- Cross-site scripting vulnerabilities in the Adobe Reader Plugin itself could be leveraged using a PDF document to run scripts on arbitrary sites via Google Chrome. (CVE-2007-0048 and CVE-2007-0045)
- A cross-domain security bypass vulnerability that could allow an attacker to bypass the same-origin policy and gain access to potentially sensitive information. (CVE-2009-0276)
SolutionUpgrade to version 22.214.171.124 or higher.