Google Chrome < 220.127.116.114 Multiple Vulnerabilities
High Log Correlation Engine Plugin ID 800940
SynopsisThe remote host is using a web client that is vulnerable to multiple attack vectors.
DescriptionThe version of Google Chrome installed on the remote host is earlier than 18.104.22.1684. Such versions are reportedly affected by multiple vulnerabilities :
- A cross-origin bypass in Google URL. (40445)
- A memory corruption vulnerability in HTML5 media handling. (40487)
- A memory corruption vulnerability in font handling. (42294)
SolutionUpgrade to Google Chrome 22.214.171.1244 or later.