Google Chrome < 18.0.1025.168 Multiple Vulnerabilities

high Log Correlation Engine Plugin ID 800935
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote host contains a web browser that is affected by multiple vulnerabilities

Description



Versions of Google Chrome prior to 18.0.1025.168 are affected by the following vulnerabilities :

- Use-after-free errors exist related to floating element handling and the xml parser. (CVE-2011-3078, CVE-2012-1521, CVE-2011-3081)

- A validation error exists related to Inter-Process Communications (IPC). (CVE-2011-3079)

- A race condition exists in the method 'CrossCallParamsEx::CreateFromBuffer' in the file 'sandbox/src/crosscall_server.cc' and is related to sandbox Inter-Process Communication (IPC). (CVE-2011-3080)

Solution

Upgrade to Google Chrome 18.0.1025.168 or later.

See Also

http://www.nessus.org/u?33461cc2

Plugin Details

Severity: High

ID: 800935

Family: Web Clients

Published: 5/1/2013

Updated: 5/1/2013

Nessus ID: 58954

Risk Information

CVSS v2

Risk Factor: High

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

Patch Publication Date: 4/30/2012

Vulnerability Publication Date: 4/30/2012

Reference Information

CVE: CVE-2011-3078, CVE-2011-3081, CVE-2012-1521, CVE-2011-3079, CVE-2011-3080

BID: 53309