Google Chrome < 16.0.912.77 Multiple Vulnerabilities

High Log Correlation Engine Plugin ID 800931


The remote host contains a web browser that is vulnerable to multiple attack vectors.


Versions of Google Chrome earlier than 16.0.912.77 are potentially affected by multiple vulnerabilities :

- Use-after-free errors exist related to DOM selections, DOM handling, and Safe Browsing functionality. (CVE-2011-3924, CVE-2011-3925, CVE-2011-3928)

- A heap-based buffer overflow exists in the 'tree builder'. (CVE-2011-3926)

- An error exists related to an uninitialized value in 'Skia'. (CVE-2011-3927)


Upgrade to Google Chrome 16.0.912.77 or later.

See Also

Plugin Details

Severity: High

ID: 800931

Family: Web Clients

Published: 2012/01/25

Nessus ID: 57666

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

Patch Publication Date: 2012/01/23

Vulnerability Publication Date: 2012/01/23

Reference Information

CVE: CVE-2011-3924, CVE-2011-3925, CVE-2011-3926, CVE-2011-3927, CVE-2011-3928

BID: 51641, 52956