Google Chrome < 5.0.375.55 Multiple Vulnerabilities

High Log Correlation Engine Plugin ID 800925

Synopsis

The remote host contains a web browser that is vulnerable to multiple attack vectors.

Description

Versions of Google Chrome earlier than 5.0.357.55 are potentially affected by multiple vulnerabilities :

- URLs do not closely enough match the Safe Browsing specification. (Bug 7713)

- It is possible to spoof URLs with unload event handlers. (Bug 16535)

- A memory error exists in the Safe Browsing interaction. (Bug 30079)

- It is possible to bypass the whitelist-mode plugin blocker. (Bug 39740)

- A memory error exists with drag and drop. (Bug 41469)

- Javascript is incorrectly executed in the extension context. (Bug 42228)

Solution

Upgrade to Google Chrome 5.0.375.55 or later.

See Also

http://.nessus.org/u?94acf224

Plugin Details

Severity: High

ID: 800925

File Name: 800925.prm

Family: Web Clients

Published: 2010/05/26

Nessus ID: 46732

Risk Information

Risk Factor: High

CVSSv2

Base Score: 6.8

Temporal Score: 5

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

Patch Publication Date: 2010/05/25

Vulnerability Publication Date: 2010/05/25

Reference Information

BID: 40367