Google Chrome < 18.104.22.168 Multiple Vulnerabilities
High Log Correlation Engine Plugin ID 800920
SynopsisThe remote host contains a web browser that is vulnerable to multiple attack vectors.
DescriptionThe version of Google Chrome installed on the remote host is earlier than 22.214.171.124. Such versions are reportedly affected by multiple vulnerabilities :
- A failure to properly validate input from a renderer (tab) process could allow an attacker to crash the browser and possibly run arbitrary code with the privileges of the logged on user. (CVE-2009-1441)
- A failure to check the result of integer multiplication when computing image sizes could allow a specially-crafted image or canvas to cause a tab to crash and possibly allow an attacker to execute arbitrary code inside the (sandboxed) renderer process. (CVE-2009-1442)
SolutionUpgrade to Google Chrome 126.96.36.199 or newer.