Google Chrome Frame < 26.0.1410.28 Denial of Service

medium Log Correlation Engine Plugin ID 800915
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote host contains a web browser plugin that is affected by a denial of service vulnerability

Description

Versions of Google Chrome Frame prior to 26.0.1410.28 are affected by a vulnerability that could allow an attacker to trigger a browser crash by tricking a victim into opening a specially crafted HTML document

Solution

Upgrade to Google Chrome Frame 26.0.1410.28 or later.

See Also

https://code.google.com/p/chromium/issues/detail?id=178415

Plugin Details

Severity: Medium

ID: 800915

Family: Web Clients

Published: 5/3/2013

Updated: 5/3/2013

Nessus ID: 65723

Risk Information

CVSS v2

Risk Factor: Medium

Base Score: 4.3

Temporal Score: 3.6

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

Patch Publication Date: 3/6/2013

Vulnerability Publication Date: 2/26/2013

Reference Information

CVE: CVE-2013-2493

BID: 58562