Google Chrome < 23.0.1271.97 Multiple Vulnerabilities

high Log Correlation Engine Plugin ID 800913


The remote host contains a web browser that is affected by multiple vulnerabilities.


Versions of Google Chrome earlier than 23.0.1271.97 are potentially affected by the following vulnerabilities :

- Use-after-free errors exist related to visibility events and the URL loader. (CVE-2012-5139, CVE-2012-5140)
- An unspecified error exists related to instantiation of the 'Chromoting' client plugin. (CVE-2012-5141)
- An unspecified error exists related to history navigation that can lead to application crashes. (CVE-2012-5142)
- An integer overflow error exists related to the 'PPAPI' image buffers. (CVE-2012-5143)
- A stack corruption error exists related to 'AAC' decoding. (CVE-2012-5144)
- The bundled version of Adobe Flash Player contains flaws that can lead to arbitrary code execution. (CVE-2012-5676, CVE-2012-5677, CVE-2012-5678)


Upgrade to Google Chrome 23.0.1271.97 or later.

See Also

Plugin Details

Severity: High

ID: 800913

Family: Web Clients

Published: 12/13/2012

Nessus ID: 63232

Risk Information


Risk Factor: High

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

Patch Publication Date: 12/11/2012

Vulnerability Publication Date: 12/11/2012

Reference Information

CVE: CVE-2012-5139, CVE-2012-5140, CVE-2012-5141, CVE-2012-5142, CVE-2012-5143, CVE-2012-5144, CVE-2012-5676, CVE-2012-5677, CVE-2012-5678

BID: 56892, 56896, 56898, 56903