Google Chrome < 21.0.1180.60 Multiple PDF Viewer Vulnerabilities

High Log Correlation Engine Plugin ID 800909


The remote host contains a web browser that is affected by multiple vulnerabilities.


Versions of Google Chrome earlier than 21.0.1180.75 are potentially affected by the following vulnerabilities :

- An unspecified use-after-free error exists in the PDF viewer. (CVE-2012-2862)

- An unspecified out-of-bounds write error exists in the PDF viewer. (CVE-2012-2863)

- Successful exploitation of either issue could lead to an application crash or even allow arbitrary code execution, subject to the user's privileges.


Upgrade to Google Chrome 21.0.1180.75 or later.

See Also

Plugin Details

Severity: High

ID: 800909

File Name: 800909.prm

Family: Web Clients

Published: 2012/08/14

Nessus ID: 61462

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

Patch Publication Date: 2012/08/08

Vulnerability Publication Date: 2012/08/08

Reference Information

CVE: CVE-2012-2862, CVE-2012-2863

BID: 54897