Google Chrome < 10.0.648.133 Code Execution Vulnerability

High Log Correlation Engine Plugin ID 800907

Synopsis

The remote host contains a web browser that is affected by a code execution vulnerability.

Description

Versions of Google Chrome earlier than 10.0.648.133 are potentially affected by a memory corruption vulnerability in style handling. By tricking a user into opening a specially crafted web page, a remote unauthenticated attacker could execute arbitrary script code on the host subject to the privileges of the user running the affected application.

Solution

Upgrade to Google Chrome 10.0.648.133 or later.

See Also

googlechromereleases.blogspot.com/2011/03/stable-and-beta-channel-updates.html

Plugin Details

Severity: High

ID: 800907

File Name: 800907.prm

Family: Web Clients

Published: 2011/03/14

Nessus ID: 52657

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

Patch Publication Date: 2011/03/14

Vulnerability Publication Date: 2011/03/10

Reference Information

CVE: CVE-2011-1290

BID: 46849