Google Chrome < 18.104.22.1689 Multiple Vulnerabilities
High Log Correlation Engine Plugin ID 800889
SynopsisThe remote host is using a web client that is vulnerable to multiple attack vectors.
DescriptionThe version of Google Chrome installed on the remote host is earlier than 22.214.171.1249. Such versions are reportedly affected by multiple vulnerabilities :
- An error related to type confusion with forms. (39443)
- An HTTP request error leading to a possible cross-site request forgery. (39698)
- A local file reference through developer tools. (40136)
- A cross-site scripting issue in chrome: //net-internals. (40137)
- A cross-site scripting issue in chrome: //downloads. (40138)
- Pages might load with the privileges of the new tab page. (40575)
- A memory corruption vulnerability in the V8 bindings. (40635)
SolutionUpgrade to Google Chrome 126.96.36.1999 or later.