SeaMonkey < 1.0.6 Multiple Vulnerabilities

High Log Correlation Engine Plugin ID 800881


A web browser on the remote host is prone to multiple vulnerabilities.


The installed version of SeaMonkey contains various security issues, some of which may lead to execution of arbitrary code on the affected host subject to the user's privileges.


Upgrade to version 1.0.6 or higher.

See Also

Plugin Details

Severity: High

ID: 800881

Family: Web Clients

Nessus ID: 23634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 5.4

Temporal Score: 4

Vector: CVSS2#AV:A/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Reference Information

CVE: CVE-2006-5463, CVE-2006-5464, CVE-2006-5747, CVE-2006-5748

BID: 20957