SeaMonkey < 1.0.6 Multiple Vulnerabilities

High Log Correlation Engine Plugin ID 800881

Synopsis

A web browser on the remote host is prone to multiple vulnerabilities.

Description

The installed version of SeaMonkey contains various security issues, some of which may lead to execution of arbitrary code on the affected host subject to the user's privileges.

Solution

Upgrade to version 1.0.6 or higher.

See Also

http://.mozilla.org/security/announce/2006/mfsa2006-66.html

http://.mozilla.org/security/announce/2006/mfsa2006-67.html

http://.mozilla.org/security/announce/2006/mfsa2006-65.html

Plugin Details

Severity: High

ID: 800881

File Name: 800881.prm

Family: Web Clients

Nessus ID: 23634

Risk Information

Risk Factor: High

CVSSv2

Base Score: 5.4

Temporal Score: 4

Vector: CVSS2#AV:A/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Reference Information

CVE: CVE-2006-5463, CVE-2006-5464, CVE-2006-5747, CVE-2006-5748

BID: 20957