Firefox < 1.0.3 Multiple Vulnerabilities

High Log Correlation Engine Plugin ID 800745