openSUSE Security Update : tcpreplay (openSUSE-2017-390)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update for tcpreplay fixes the following issues :

- CVE-2017-6429: Buffer overflow in Tcpcapinfo utility
triggered by a too large packet (boo#1028234)

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=1028234

Solution :

Update the affected tcpreplay packages.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 99022 ()

Bugtraq ID:

CVE ID: CVE-2017-6429

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now