HP Version Control Repository Manager for Linux < 7.6.0 Multiple Vulnerabilities

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

An application installed on the remote Linux host is affected by
multiple vulnerabilities.

Description :

According to its self-reported version, the HP Version Control
Repository Manager (VCRM) application installed on the remote Linux
host is prior to 7.6.0. It is, therefore, affected by multiple
vulnerabilities :

- A cross-site request forgery (XSRF) vulnerability exists
in VCRM due to HTTP requests not requiring multiple
steps, explicit confirmation, or a unique token when
performing certain sensitive actions. An
unauthenticated, remote attacker can exploit this, by
convincing a user into following a specially crafted
link, to perform unspecified actions. (CVE-2016-8513)

- An unspecified flaw exists in VCRM that allows an
authenticated, remote attacker to disclose potentially
sensitive information. (CVE-2016-8514)

- An unspecified flaw exists in VCRM that allows an
authenticated, remote attacker to upload arbitrary files.
(CVE-2016-8515)

Note that Nessus has not tested for these issues but has instead
relied only on the application's self-reported version number.

See also :

http://www.nessus.org/u?c0bd9ff1

Solution :

Upgrade to HP Version Control Repository Manager version 7.6.0 or
later.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:L/Au:S/C:C/I:N/A:N)
CVSS Temporal Score : 5.6
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: Misc.

Nessus Plugin ID: 96722 ()

Bugtraq ID: 94949

CVE ID: CVE-2016-8513
CVE-2016-8514
CVE-2016-8515

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now