openSUSE Security Update : pdns-recursor (openSUSE-2017-129)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update for pdns-recursor fixes the following issue :

- CVE-2016-7068: Crafted queries could have caused
abnormal CPU usage (bsc#1018326)

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=1018326

Solution :

Update the affected pdns-recursor packages.

Risk factor :

Medium

Family: SuSE Local Security Checks

Nessus Plugin ID: 96649 ()

Bugtraq ID:

CVE ID: CVE-2016-7068

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now