FreeBSD : tomcat -- information disclosure vulnerability (e5ec2767-d529-11e6-ae1b-002590263bf5)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing one or more security-related
updates.

Description :

The Apache Software Foundation reports :

Important: Information Disclosure CVE-2016-8745

See also :

https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=215865
http://tomcat.apache.org/security-6.html#Fixed_in_Apache_Tomcat_6.0.49
http://tomcat.apache.org/security-7.html#Fixed_in_Apache_Tomcat_7.0.74
http://tomcat.apache.org/security-8.html#Fixed_in_Apache_Tomcat_8.0.40
http://www.nessus.org/u?27ae8152

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 96372 ()

Bugtraq ID:

CVE ID: CVE-2016-8745

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now