Apple iOS < 10.2 Multiple Vulnerabilities

This script is Copyright (C) 2016-2017 Tenable Network Security, Inc.


Synopsis :

The version of Apple iOS running on the mobile device is affected by
multiple vulnerabilities.

Description :

The version of Apple iOS running on the mobile device is prior to
10.2. It is, therefore, affected by multiple vulnerabilities in the
following components :

- Accessibility
- Accounts
- Audio
- CoreFoundation
- CoreGraphics
- CoreMedia External Displays
- CoreMedia Playback
- CoreText
- Disk Images
- Find My iPhone
- FontParser
- Graphics Driver
- ICU
- Image Capture
- ImageIO
- IOHIDFamily
- IOKit
- Kernel
- libarchive
- Local Authentication
- Mail
- Media Player
- Power Management
- Profiles
- Safari Reader
- Security
- SpringBoard
- syslog
- WebKit

See also :

https://support.apple.com/en-us/HT207422
http://www.nessus.org/u?24c31966

Solution :

Upgrade to Apple iOS version 10.2 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)