CVE-2016-7611

high

Description

An issue was discovered in certain Apple products. iOS before 10.2 is affected. Safari before 10.0.2 is affected. iCloud before 6.1 is affected. iTunes before 12.5.4 is affected. The issue involves the "WebKit" component. It allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site.

References

https://security.gentoo.org/glsa/201706-15

https://support.apple.com/HT207421

https://support.apple.com/HT207422

https://support.apple.com/HT207424

https://support.apple.com/HT207427

http://www.securitytracker.com/id/1037459

Details

Source: Mitre, NVD

Published: 2017-02-20

Risk Information

CVSS v2

Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Severity: Medium

CVSS v3

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Severity: High