GLSA-201610-05 : Subversion, Serf: Multiple Vulnerabilities

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote Gentoo host is missing one or more security-related
patches.

Description :

The remote host is affected by the vulnerability described in GLSA-201610-05
(Subversion, Serf: Multiple Vulnerabilities)

Multiple vulnerabilities have been discovered in Subversion and Serf.
Please review the CVE identifiers referenced below for details

Impact :

A remote attacker could possibly execute arbitrary code with the
privileges of the process, conduct a man-in-the-middle attack, obtain
sensitive information, or cause a Denial of Service Condition.

Workaround :

There is no known workaround at this time.

See also :

https://security.gentoo.org/glsa/201610-05

Solution :

All Subversion users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose '>=dev-vcs/subversion-1.9.4'
All Serf users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose '>=net-libs/serf-1.3.7'

Risk factor :

High / CVSS Base Score : 9.0
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:C)

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now